[17:38 root@bg-mds-1-T ~]# yum install mlnx-ofed-all                                                                            
Loaded plugins: langpacks, product-id, search-disabled-repos, subscription-                          
              : manager                                                                              
Resolving Dependencies                                                                               
--> Running transaction check                                                                          
---> Package mlnx-ofed-all.noarch 0:5.1-2.3.7.1.rhel7.7 will be obsoleting                             
--> Processing Dependency: kmod-knem >= 1.1.4.90mlnx1-OFED.5.1.0.6.1.1.rhel7u7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch                                                                                 
--> Processing Dependency: srp_daemon >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: kmod-iser >= 5.1-OFED.5.1.2.3.7.1.rhel7u7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch                                                                                              
--> Processing Dependency: libibverbs >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ucx-devel >= 1.9.0-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch 
--> Processing Dependency: infiniband-diags >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch                                                                                                        
--> Processing Dependency: rdma-core-devel >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch                                                                                                         
--> Processing Dependency: dapl >= 2.1.10.1.mlnx-OFED.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: kmod-kernel-mft-mlnx >= 4.15.1-1.rhel7u7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ibacm >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: opensm-static >= 5.7.1.MLNX20200824.a32af0f-0.1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ibutils2 >= 2.1.1-0.126.MLNX20200721.gf95236b.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: libibverbs-utils >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: rdma-core >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: kmod-srp >= 5.1-OFED.5.1.2.3.7.1.rhel7u7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: mpi-selector >= 1.0.3-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: dapl-devel >= 2.1.10.1.mlnx-OFED.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: openmpi >= 4.0.4rc3-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: dapl-devel-static >= 2.1.10.1.mlnx-OFED.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: mlnx-ofa_kernel-devel >= 5.1-OFED.5.1.2.3.7.1.rhel7u7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: opensm-libs >= 5.7.1.MLNX20200824.a32af0f-0.1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: mft >= 4.15.1-9 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ucx-cma >= 1.9.0-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ucx-knem >= 1.9.0-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ofed-scripts >= 5.1-OFED.5.1.2.3.7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: kmod-mlnx-nfsrdma >= 5.1-OFED.5.1.2.3.7.1.rhel7u7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: opensm-devel >= 5.7.1.MLNX20200824.a32af0f-0.1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: mlnx-ethtool >= 5.4-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ibsim >= 0.9-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ucx-ib >= 1.9.0-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: mlnx-ofa_kernel >= 5.1-OFED.5.1.2.3.7.1.rhel7u7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: mpitests_openmpi >= 3.2.20-5d20b49.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: dpcp >= 1.1.0-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: opensm >= 5.7.1.MLNX20200824.a32af0f-0.1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: dapl-utils >= 2.1.10.1.mlnx-OFED.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: libibumad >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ibdump >= 6.0.0-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: kmod-mlnx-ofa_kernel >= 5.1-OFED.5.1.2.3.7.1.rhel7u7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: librdmacm >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: librdmacm-utils >= 51mlnx1-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: ucx >= 1.9.0-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: kmod-isert >= 5.1-OFED.5.1.2.3.7.1.rhel7u7 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: mlnx-iproute2 >= 5.6.0-1.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: mstflint >= 4.14.0-3.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
--> Processing Dependency: perftest >= 4.4-0.30.g9c50960.51237 for package: mlnx-ofed-all-5.1-2.3.7.1.rhel7.7.noarch
---> Package ucx-ib-cm.x86_64 0:1.7.0-1.47329 will be obsoleted
--> Running transaction check
---> Package dapl.x86_64 0:2.1.10mlnx-OFED.3.4.2.1.0.47329 will be updated
---> Package dapl.x86_64 0:2.1.10.1.mlnx-OFED.51237 will be an update
---> Package dapl-devel.x86_64 0:2.1.10mlnx-OFED.3.4.2.1.0.47329 will be updated
---> Package dapl-devel.x86_64 0:2.1.10.1.mlnx-OFED.51237 will be an update
---> Package dapl-devel-static.x86_64 0:2.1.10mlnx-OFED.3.4.2.1.0.47329 will be updated
---> Package dapl-devel-static.x86_64 0:2.1.10.1.mlnx-OFED.51237 will be an update
---> Package dapl-utils.x86_64 0:2.1.10mlnx-OFED.3.4.2.1.0.47329 will be updated
---> Package dapl-utils.x86_64 0:2.1.10.1.mlnx-OFED.51237 will be an update
---> Package dpcp.x86_64 0:1.1.0-1.51237 will be installed
---> Package ibacm.x86_64 0:41mlnx1-OFED.4.3.3.0.0.47329 will be updated
---> Package ibacm.x86_64 0:51mlnx1-1.51237 will be an update
---> Package ibdump.x86_64 0:5.0.0-3.47329 will be updated
---> Package ibdump.x86_64 0:6.0.0-1.51237 will be an update
---> Package ibsim.x86_64 0:0.7mlnx1-0.11.g85c342b.47329 will be updated
---> Package ibsim.x86_64 0:0.9-1.51237 will be an update
---> Package ibutils2.x86_64 0:2.1.1-0.113.MLNX20191121.g1c29603.47329 will be updated
---> Package ibutils2.x86_64 0:2.1.1-0.126.MLNX20200721.gf95236b.51237 will be an update
---> Package infiniband-diags.x86_64 0:5.4.0.MLNX20190908.5f40e4f-0.1.47329 will be updated
---> Package infiniband-diags.x86_64 0:51mlnx1-1.51237 will be obsoleting
---> Package kmod-iser.x86_64 0:4.7-OFED.4.7.3.2.9.1.g457f064.rhel7u7 will be updated
---> Package kmod-iser.x86_64 0:5.1-OFED.5.1.2.3.7.1.rhel7u7 will be an update
---> Package kmod-isert.x86_64 0:4.7-OFED.4.7.3.2.9.1.g457f064.rhel7u7 will be updated
---> Package kmod-isert.x86_64 0:5.1-OFED.5.1.2.3.7.1.rhel7u7 will be an update
---> Package kmod-kernel-mft-mlnx.x86_64 0:4.13.3-1.rhel7u7 will be updated
---> Package kmod-kernel-mft-mlnx.x86_64 0:4.15.1-1.rhel7u7 will be an update
---> Package kmod-knem.x86_64 0:1.1.3.90mlnx1-OFED.4.7.2.0.7.1.gec1f2f8.rhel7u7 will be updated
---> Package kmod-knem.x86_64 0:1.1.4.90mlnx1-OFED.5.1.0.6.1.1.rhel7u7 will be an update
---> Package kmod-mlnx-nfsrdma.x86_64 0:5.1-OFED.5.1.2.3.7.1.rhel7u7 will be installed
---> Package kmod-mlnx-ofa_kernel.x86_64 0:4.7-OFED.4.7.3.2.9.1.g457f064.rhel7u7 will be updated
---> Package kmod-mlnx-ofa_kernel.x86_64 0:5.1-OFED.5.1.2.3.7.1.rhel7u7 will be an update
---> Package kmod-srp.x86_64 0:4.7-OFED.4.7.3.2.9.1.g457f064.rhel7u7 will be updated
---> Package kmod-srp.x86_64 0:5.1-OFED.5.1.2.3.7.1.rhel7u7 will be an update
---> Package libibmad.x86_64 0:5.4.0.MLNX20190423.1d917ae-0.1.47329 will be obsoleted
--> Processing Dependency: libibmad = 5.4.0.MLNX20190423.1d917ae-0.1.47329 for package: libibmad-static-5.4.0.MLNX20190423.1d917ae-0.1.47329.x86_64
---> Package libibmad-devel.x86_64 0:5.4.0.MLNX20190423.1d917ae-0.1.47329 will be obsoleted
---> Package libibumad.x86_64 0:43.1.1.MLNX20190905.1080879-0.1.47329 will be updated
---> Package libibumad.x86_64 0:51mlnx1-1.51237 will be an update
---> Package libibumad-devel.x86_64 0:43.1.1.MLNX20190905.1080879-0.1.47329 will be obsoleted
---> Package libibumad-static.x86_64 0:43.1.1.MLNX20190905.1080879-0.1.47329 will be obsoleted
---> Package libibverbs.x86_64 0:41mlnx1-OFED.4.7.0.0.2.47329 will be updated
---> Package libibverbs.x86_64 0:51mlnx1-1.51237 will be obsoleting
---> Package libibverbs-devel.x86_64 0:41mlnx1-OFED.4.7.0.0.2.47329 will be obsoleted
mlnx_ofed_5.1-2.3.7.1_base/x86_64/filelists_db           |  87 kB     00:00     
---> Package libibverbs-devel-static.x86_64 0:41mlnx1-OFED.4.7.0.0.2.47329 will be obsoleted
---> Package libibverbs-utils.x86_64 0:41mlnx1-OFED.4.7.0.0.2.47329 will be updated
---> Package libibverbs-utils.x86_64 0:51mlnx1-1.51237 will be an update
---> Package libmlx4.x86_64 0:41mlnx1-OFED.4.7.3.0.3.47329 will be obsoleted
---> Package libmlx4-devel.x86_64 0:41mlnx1-OFED.4.7.3.0.3.47329 will be obsoleted
---> Package libmlx5.x86_64 0:41mlnx1-OFED.4.7.0.3.3.47329 will be obsoleted
---> Package libmlx5-devel.x86_64 0:41mlnx1-OFED.4.7.0.3.3.47329 will be obsoleted
---> Package librdmacm.x86_64 0:41mlnx1-OFED.4.7.3.0.6.47329 will be updated
---> Package librdmacm.x86_64 0:51mlnx1-1.51237 will be an update
---> Package librdmacm-devel.x86_64 0:41mlnx1-OFED.4.7.3.0.6.47329 will be obsoleted
---> Package librdmacm-utils.x86_64 0:41mlnx1-OFED.4.7.3.0.6.47329 will be updated
---> Package librdmacm-utils.x86_64 0:51mlnx1-1.51237 will be an update
---> Package librxe.x86_64 0:41mlnx1-OFED.4.4.2.4.6.47329 will be obsoleted
--> Processing Dependency: librxe = 41mlnx1-OFED.4.4.2.4.6.47329 for package: librxe-devel-static-41mlnx1-OFED.4.4.2.4.6.47329.x86_64
---> Package mft.x86_64 0:4.13.3-6 will be updated
---> Package mft.x86_64 0:4.15.1-9 will be an update
---> Package mlnx-ethtool.x86_64 0:5.1-1.47329 will be updated
---> Package mlnx-ethtool.x86_64 0:5.4-1.51237 will be an update
---> Package mlnx-iproute2.x86_64 0:5.2.0-1.47329 will be updated
---> Package mlnx-iproute2.x86_64 0:5.6.0-1.51237 will be an update
---> Package mlnx-ofa_kernel.x86_64 0:4.7-OFED.4.7.3.2.9.1.g457f064.rhel7u7 will be updated
---> Package mlnx-ofa_kernel.x86_64 0:5.1-OFED.5.1.2.3.7.1.rhel7u7 will be an update
---> Package mlnx-ofa_kernel-devel.x86_64 0:4.7-OFED.4.7.3.2.9.1.g457f064.rhel7u7 will be updated
---> Package mlnx-ofa_kernel-devel.x86_64 0:5.1-OFED.5.1.2.3.7.1.rhel7u7 will be an update
---> Package mpi-selector.x86_64 0:1.0.3-1.47329 will be updated
---> Package mpi-selector.x86_64 0:1.0.3-1.51237 will be an update
---> Package mpitests_openmpi.x86_64 0:3.2.20-e1a0676.47329 will be updated
---> Package mpitests_openmpi.x86_64 0:3.2.20-5d20b49.51237 will be an update
---> Package mstflint.x86_64 0:4.13.0-1.41.g4e8819c.47329 will be updated
---> Package mstflint.x86_64 0:4.14.0-3.51237 will be an update
---> Package ofed-scripts.x86_64 0:4.7-OFED.4.7.3.2.9 will be updated
---> Package ofed-scripts.x86_64 0:5.1-OFED.5.1.2.3.7 will be an update
---> Package openmpi.x86_64 0:4.0.2rc3-1.47329 will be updated
---> Package openmpi.x86_64 0:4.0.4rc3-1.51237 will be an update
---> Package opensm.x86_64 0:5.5.1.MLNX20191120.0c8dde0-0.1.47329 will be updated
---> Package opensm.x86_64 0:5.7.1.MLNX20200824.a32af0f-0.1.51237 will be an update
---> Package opensm-devel.x86_64 0:5.5.1.MLNX20191120.0c8dde0-0.1.47329 will be updated
---> Package opensm-devel.x86_64 0:5.7.1.MLNX20200824.a32af0f-0.1.51237 will be an update
---> Package opensm-libs.x86_64 0:5.5.1.MLNX20191120.0c8dde0-0.1.47329 will be updated
--> Processing Dependency: libopensm.so.19()(64bit) for package: ibutils-1.5.7.1-0.12.gdcaeae2.47329.x86_64
--> Processing Dependency: libopensm.so.19(OPENSM_1.5)(64bit) for package: ibutils-1.5.7.1-0.12.gdcaeae2.47329.x86_64
---> Package opensm-libs.x86_64 0:5.7.1.MLNX20200824.a32af0f-0.1.51237 will be an update
---> Package opensm-static.x86_64 0:5.5.1.MLNX20191120.0c8dde0-0.1.47329 will be updated
---> Package opensm-static.x86_64 0:5.7.1.MLNX20200824.a32af0f-0.1.51237 will be an update
---> Package perftest.x86_64 0:4.4-0.11.gd240b65.47329 will be updated
---> Package perftest.x86_64 0:4.4-0.30.g9c50960.51237 will be an update
---> Package rdma-core.x86_64 0:51mlnx1-1.51237 will be installed
---> Package rdma-core-devel.x86_64 0:51mlnx1-1.51237 will be obsoleting
--> Processing Dependency: pkgconfig(libnl-route-3.0) for package: rdma-core-devel-51mlnx1-1.51237.x86_64
rhel-7-server-optional-rpms/7Server/x86_64/filelists_db  |  28 MB     00:01     
--> Processing Dependency: pkgconfig(libnl-3.0) for package: rdma-core-devel-51mlnx1-1.51237.x86_64
---> Package srp_daemon.x86_64 0:51mlnx1-1.51237 will be obsoleting
---> Package srptools.x86_64 0:41mlnx1-5.47329 will be obsoleted
---> Package ucx.x86_64 0:1.7.0-1.47329 will be updated
--> Processing Dependency: ucx(x86-64) = 1.7.0-1.47329 for package: ucx-rdmacm-1.7.0-1.47329.x86_64
---> Package ucx.x86_64 0:1.9.0-1.51237 will be an update
---> Package ucx-cma.x86_64 0:1.7.0-1.47329 will be updated
---> Package ucx-cma.x86_64 0:1.9.0-1.51237 will be an update
---> Package ucx-devel.x86_64 0:1.7.0-1.47329 will be updated
---> Package ucx-devel.x86_64 0:1.9.0-1.51237 will be an update
---> Package ucx-ib.x86_64 0:1.7.0-1.47329 will be updated
---> Package ucx-ib.x86_64 0:1.9.0-1.51237 will be an update
---> Package ucx-knem.x86_64 0:1.7.0-1.47329 will be updated
---> Package ucx-knem.x86_64 0:1.9.0-1.51237 will be an update
--> Running transaction check
---> Package libibmad.x86_64 0:5.4.0.MLNX20190423.1d917ae-0.1.47329 will be obsoleted
--> Processing Dependency: libibmad = 5.4.0.MLNX20190423.1d917ae-0.1.47329 for package: libibmad-static-5.4.0.MLNX20190423.1d917ae-0.1.47329.x86_64
---> Package libnl3-devel.x86_64 0:3.2.28-4.el7 will be installed
---> Package librxe.x86_64 0:41mlnx1-OFED.4.4.2.4.6.47329 will be obsoleted
--> Processing Dependency: librxe = 41mlnx1-OFED.4.4.2.4.6.47329 for package: librxe-devel-static-41mlnx1-OFED.4.4.2.4.6.47329.x86_64
---> Package opensm-libs.x86_64 0:5.5.1.MLNX20191120.0c8dde0-0.1.47329 will be updated
--> Processing Dependency: libopensm.so.19()(64bit) for package: ibutils-1.5.7.1-0.12.gdcaeae2.47329.x86_64
--> Processing Dependency: libopensm.so.19(OPENSM_1.5)(64bit) for package: ibutils-1.5.7.1-0.12.gdcaeae2.47329.x86_64
---> Package ucx-rdmacm.x86_64 0:1.7.0-1.47329 will be updated
---> Package ucx-rdmacm.x86_64 0:1.9.0-1.51237 will be an update
--> Finished Dependency Resolution
Error: Package: libibmad-static-5.4.0.MLNX20190423.1d917ae-0.1.47329.x86_64 (installed)
           Requires: libibmad = 5.4.0.MLNX20190423.1d917ae-0.1.47329
           Removing: libibmad-5.4.0.MLNX20190423.1d917ae-0.1.47329.x86_64 (installed)
               libibmad = 5.4.0.MLNX20190423.1d917ae-0.1.47329
           Obsoleted By: infiniband-diags-51mlnx1-1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
               libibmad = 51mlnx1-1.51237
           Available: infiniband-diags-2.0.0-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 2.0.0-1.el7
           Available: infiniband-diags-2.0.0-2.el7.i686 (rhel-7-server-rpms)
               libibmad = 2.0.0-2.el7
           Available: infiniband-diags-2.1.0-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 2.1.0-1.el7
           Available: libibmad-1.3.9-3.el7.i686 (rhel-7-server-rpms)
               libibmad = 1.3.9-3.el7
           Available: libibmad-1.3.11-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 1.3.11-1.el7
           Available: libibmad-1.3.12-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 1.3.12-1.el7
           Available: libibmad-1.3.13-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 1.3.13-1.el7
           Removing: infiniband-diags-5.4.0.MLNX20190908.5f40e4f-0.1.47329.x86_64 (installed)
               Not found
           Updated By: infiniband-diags-51mlnx1-1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
               libibmad = 51mlnx1-1.51237
           Available: infiniband-diags-1.6.2-1.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: infiniband-diags-1.6.4-1.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: infiniband-diags-1.6.5-3.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: infiniband-diags-1.6.7-1.el7.i686 (rhel-7-server-rpms)
               Not found
Error: Package: librxe-devel-static-41mlnx1-OFED.4.4.2.4.6.47329.x86_64 (installed)
           Requires: librxe = 41mlnx1-OFED.4.4.2.4.6.47329
           Removing: librxe-41mlnx1-OFED.4.4.2.4.6.47329.x86_64 (installed)
               librxe = 41mlnx1-OFED.4.4.2.4.6.47329
           Obsoleted By: libibverbs-51mlnx1-1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
               librxe = 51mlnx1-1.51237
           Available: libibverbs-13-7.el7.i686 (rhel-7-server-rpms)
               librxe = 13-7.el7
           Available: libibverbs-15-6.el7.i686 (rhel-7-server-rpms)
               librxe = 15-6.el7
           Available: libibverbs-15-7.el7_5.i686 (rhel-7-server-rpms)
               librxe = 15-7.el7_5
           Available: libibverbs-17.2-3.el7.i686 (rhel-7-server-rpms)
               librxe = 17.2-3.el7
           Available: libibverbs-22.1-3.el7.i686 (rhel-7-server-rpms)
               librxe = 22.1-3.el7
           Available: libibverbs-22.4-1.el7.i686 (rhel-7-server-rpms)
               librxe = 22.4-1.el7
           Available: libibverbs-22.4-2.el7_8.i686 (rhel-7-server-rpms)
               librxe = 22.4-2.el7_8
           Available: libibverbs-22.4-4.el7_8.i686 (rhel-7-server-rpms)
               librxe = 22.4-4.el7_8
           Removing: libibverbs-41mlnx1-OFED.4.7.0.0.2.47329.x86_64 (installed)
               Not found
           Updated By: libibverbs-51mlnx1-1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
               librxe = 51mlnx1-1.51237
           Available: libibverbs-1.1.7-6.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: libibverbs-1.1.8-1.el7_0.i686 (rhel-7-server-rpms)
               Not found
           Available: libibverbs-1.1.8-5.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: libibverbs-1.1.8-8.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: libibverbs-1.2.1-1.el7.i686 (rhel-7-server-rpms)
               Not found
Error: Package: ibutils-1.5.7.1-0.12.gdcaeae2.47329.x86_64 (installed)
           Requires: libopensm.so.19(OPENSM_1.5)(64bit)
           Removing: opensm-libs-5.5.1.MLNX20191120.0c8dde0-0.1.47329.x86_64 (installed)
               libopensm.so.19(OPENSM_1.5)(64bit)
           Updated By: opensm-libs-5.7.1.MLNX20200824.a32af0f-0.1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
              ~libopensm.so.20(OPENSM_1.5)(64bit)
Error: Package: ibutils-1.5.7.1-0.12.gdcaeae2.47329.x86_64 (installed)
           Requires: libopensm.so.19()(64bit)
           Removing: opensm-libs-5.5.1.MLNX20191120.0c8dde0-0.1.47329.x86_64 (installed)
               libopensm.so.19()(64bit)
           Updated By: opensm-libs-5.7.1.MLNX20200824.a32af0f-0.1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
              ~libopensm.so.20()(64bit)
**********************************************************************
yum can be configured to try to resolve such errors by temporarily enabling
disabled repos and searching for missing dependencies.
To enable this functionality please set 'notify_only=0' in /etc/yum/pluginconf.d/search-disabled-repos.conf
**********************************************************************

Error: Package: libibmad-static-5.4.0.MLNX20190423.1d917ae-0.1.47329.x86_64 (installed)
           Requires: libibmad = 5.4.0.MLNX20190423.1d917ae-0.1.47329
           Removing: libibmad-5.4.0.MLNX20190423.1d917ae-0.1.47329.x86_64 (installed)
               libibmad = 5.4.0.MLNX20190423.1d917ae-0.1.47329
           Obsoleted By: infiniband-diags-51mlnx1-1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
               libibmad = 51mlnx1-1.51237
           Available: infiniband-diags-2.0.0-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 2.0.0-1.el7
           Available: infiniband-diags-2.0.0-2.el7.i686 (rhel-7-server-rpms)
               libibmad = 2.0.0-2.el7
           Available: infiniband-diags-2.1.0-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 2.1.0-1.el7
           Available: libibmad-1.3.9-3.el7.i686 (rhel-7-server-rpms)
               libibmad = 1.3.9-3.el7
           Available: libibmad-1.3.11-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 1.3.11-1.el7
           Available: libibmad-1.3.12-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 1.3.12-1.el7
           Available: libibmad-1.3.13-1.el7.i686 (rhel-7-server-rpms)
               libibmad = 1.3.13-1.el7
           Removing: infiniband-diags-5.4.0.MLNX20190908.5f40e4f-0.1.47329.x86_64 (installed)
               Not found
           Updated By: infiniband-diags-51mlnx1-1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
               libibmad = 51mlnx1-1.51237
           Available: infiniband-diags-1.6.2-1.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: infiniband-diags-1.6.4-1.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: infiniband-diags-1.6.5-3.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: infiniband-diags-1.6.7-1.el7.i686 (rhel-7-server-rpms)
               Not found
Error: Package: librxe-devel-static-41mlnx1-OFED.4.4.2.4.6.47329.x86_64 (installed)
           Requires: librxe = 41mlnx1-OFED.4.4.2.4.6.47329
           Removing: librxe-41mlnx1-OFED.4.4.2.4.6.47329.x86_64 (installed)
               librxe = 41mlnx1-OFED.4.4.2.4.6.47329
           Obsoleted By: libibverbs-51mlnx1-1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
               librxe = 51mlnx1-1.51237
           Available: libibverbs-13-7.el7.i686 (rhel-7-server-rpms)
               librxe = 13-7.el7
           Available: libibverbs-15-6.el7.i686 (rhel-7-server-rpms)
               librxe = 15-6.el7
           Available: libibverbs-15-7.el7_5.i686 (rhel-7-server-rpms)
               librxe = 15-7.el7_5
           Available: libibverbs-17.2-3.el7.i686 (rhel-7-server-rpms)
               librxe = 17.2-3.el7
           Available: libibverbs-22.1-3.el7.i686 (rhel-7-server-rpms)
               librxe = 22.1-3.el7
           Available: libibverbs-22.4-1.el7.i686 (rhel-7-server-rpms)
               librxe = 22.4-1.el7
           Available: libibverbs-22.4-2.el7_8.i686 (rhel-7-server-rpms)
               librxe = 22.4-2.el7_8
           Available: libibverbs-22.4-4.el7_8.i686 (rhel-7-server-rpms)
               librxe = 22.4-4.el7_8
           Removing: libibverbs-41mlnx1-OFED.4.7.0.0.2.47329.x86_64 (installed)
               Not found
           Updated By: libibverbs-51mlnx1-1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
               librxe = 51mlnx1-1.51237
           Available: libibverbs-1.1.7-6.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: libibverbs-1.1.8-1.el7_0.i686 (rhel-7-server-rpms)
               Not found
           Available: libibverbs-1.1.8-5.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: libibverbs-1.1.8-8.el7.i686 (rhel-7-server-rpms)
               Not found
           Available: libibverbs-1.2.1-1.el7.i686 (rhel-7-server-rpms)
               Not found
Error: Package: ibutils-1.5.7.1-0.12.gdcaeae2.47329.x86_64 (installed)
           Requires: libopensm.so.19(OPENSM_1.5)(64bit)
           Removing: opensm-libs-5.5.1.MLNX20191120.0c8dde0-0.1.47329.x86_64 (installed)
               libopensm.so.19(OPENSM_1.5)(64bit)
           Updated By: opensm-libs-5.7.1.MLNX20200824.a32af0f-0.1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
              ~libopensm.so.20(OPENSM_1.5)(64bit)
Error: Package: ibutils-1.5.7.1-0.12.gdcaeae2.47329.x86_64 (installed)
           Requires: libopensm.so.19()(64bit)
           Removing: opensm-libs-5.5.1.MLNX20191120.0c8dde0-0.1.47329.x86_64 (installed)
               libopensm.so.19()(64bit)
           Updated By: opensm-libs-5.7.1.MLNX20200824.a32af0f-0.1.51237.x86_64 (mlnx_ofed_5.1-2.3.7.1_base)
              ~libopensm.so.20()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[17:31 root@bg-mds-1-T yum.repos.d]# rpm -Va --nofiles --nodigest

[17:40 root@bg-mds-1-T yum.repos.d]# 
[17:44 root@bg-mds-1-T ~]# 

-- JimJacobs - 2020-09-24

This topic: HPC > UsnoProjectBook > UsnoProjectBook2 > UsnoDifxNotes2 > UsnoDifx2-200924
Topic revision: 2020-09-24, JimJacobs
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding NRAO Public Wiki? Send feedback