TGBT17B_501_01 - VEGAS Spectral Line Commissioning Tests (Baseline)

Goals

Gather a baseline data set using classic VEGAS in order to compare with Matrix version.

Details

  • Session begins at 06:00
  • Previous observer was already using L-Band. Skipping point/focus.
  • Observing U5316, a bright HI source at v = 1059 km/s
  • Will start with FSW observations, taking data in all VEGAS modes.
  • Using AcceptanceTestsSpecFSW SB
  • SB submitted at 06:02
    • Bank D crashed during configuration and did not reconfigure and activate for scan #1 (Mode 1)
    • Scan #1 is Mode 1
      • Can't see HI line. Lot of RFI spikes
    • Scan #2 is Mode 2
      • Can't see HI line. Lots of RFI spikes
    • Scan #3 is Mode 3
      • Weak detection this time
    • Scan #4 is Mode 4
      • Getting a better detection now
    • Scan #5 is Mode 5
      • Good detection, but line is broad. I might be using too small a velocity throw.
    • Scan #6 is Mode 6
      • Good scan. Same situation as above.
    • Scan #7 is Mode 7
      • Looks good, and velocity throw is fine for the source of interest, but Galactic HI is close to the source line with the chosen switching velocity. So it looks kind of nasty.
    • Scan #8 is Mode 8
      • Same as above
    • Scan #9 is Mode 9
      • Same as above
    • Scan #10 -- #29 are Modes 10--29, respectively
      • No issues other than those noted above.
      • Probably not the best source to have used frequency switching with.
  • Beginning position switched scans at 07:00 using AcceptanceTestsSpecTP SB
    • Only testing Modes 1, 4, 7, 10, 15, 20, 22, and 29. Using 2 minute on/off pairs.
    • Scans #30/31 are Mode 1
      • Difficult to see the line
    • Scans #32/33 are Mode 4
      • Can't see the line
    • Scans #34/35 are Mode 7 * Abort on Scan #34. Restarted SB but aborted again on Scan #35. Cycled VEGAS off/on and resubmitted.
    • Scans #36/37 are Mode 7
      • Can't see the line
    • Scans #38/39 are Mode 10
      • Can't see the line
    • Scans #40/41 are Mode 15
      • VEGAS aborted during Scan #40. Cycled off/on and resubmitted.
      • Stopped SB during resubmit.
    • Argh. I had Offset("Encoder", 0.0, 0.0) for my offset. No wonder I couldn't see the line. Was left over from tests without motion.
    • Edited SB and resubmitted starting with Mode 1. Reduced time to 60 seconds.
    • Scan #42/43 is Mode 1
      • Not seeing data.
    • Seem to be having some VEGAS problems. Aborts and Banks not coming back up properly.
    • Cycled VEGAS off/on. Trying Mode 1 again.
    • Scans #45/46 are Mode 1
      • Data OK
    • Scans #47/48 are Mode 4
      • Abort in scan #47
      • Had to restart turtle, manually stop/start Bank C
      • Had trouble reconnecting in Astrid. Finally get things going again with 7 minutes left.
    • Scans #48/49 are Mode 4
      • Good detection this time
    • Scans #50/51 are Mode 7
      • Good detection
  • Had to stop due to end of session.
  • Session ends at 08:00

Conclusions

  • FSW scans ran well but this was perhaps not the best source and set up to use. But I think it will still be good enough.
  • We ran into lots of VEGAS aborts due to invalid data while doing the TP scans, as well as some Astrid issues. It would be good to get some more data in modes 10, 15, 20, 22, and 29.

-- RyanLynch - 2018-01-18
Topic revision: r2 - 2018-01-18, RyanLynch
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding NRAO Public Wiki? Send feedback