TGBT15A_915_124 - Tests of Spectral Line balancing

Goals

  • Run X-band Modes 1-29, check balance

Details

  • Get started around 3pm - New manager, new HPC
  • Use X-band
  • Quick test with mode 10; IF Rack genuinely fails to balance; VEGAS reports this.
  • Quick test with mode 1; Converter rack fails to balance; again, reported correctly.
  • Filler was not running, restart...

  • Scans 15/16: Mode 1: CM13,14,15,16 fail to balance
  • Scans 17/18: Mode 2: same
  • Scans 19/20: Mode 3: same
  • Modes 4, 5, 6, 7, 8, 9 same
  • Modes 10 - 15: IF Rack also fails to balance.
  • Abort after Mode 15 to switch versions.

  • Summary - LBW Gain now seems to be getting set correctly, but IF genuinely is not balancing correctly.

  • Strange symptoms:
    • mode 1: Scan 15, TP plnum=0, ifnum=0, no signal from 8.2 through 8.8 GHz in either polarization. Ok in other banks
    • same in modes 2,3
    • In all higher modes, plnum=1, ifnums 4 through 7, which do not balance correctly, have large DC offsets in their spectra.

  • Switch back to old manager, old HPC
  • Spot check Modes 1 and 10. All look ok, so this apparently was a new VEGAS problem, possibly due to following Ryan's pulsar testing.

-- RichardPrestage - 2017-09-28
Topic revision: r1 - 2017-09-28, RichardPrestage
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding NRAO Public Wiki? Send feedback