May 22, 2014 Testing

Plan:

  • Try Glenn's suggested fix on the system for frequency image problem
  • Run a couple of different modes to make sure missing channel problem is gone.

Info:

  • TGBT13B_502_63
  • Amanda Kepley and Joe Brandt in the control room.

Log:

  • Scan 1: fsw_issue_noswitch_nocal_mode10. Joe installed Glenn's suggested changes. He doesn't think it fixed the problem, but I'm running a scan just to check. Scan died; VEGAS manager didn't come out of running.
  • Scan 2: fsw_issue_noswitch_nocal_mode10. Trying again. Missing channel problem not present, so that worked. The frequency image problem is still present.
  • Joe changing BOF file to a similar one to check something, then I'm supposed to re-run scan.
  • Scan 3: fsw_issue_noswitch_nocal_mode10_noconfig. Took out the configure statement. Didn't do right thing. Joe is trying a fix.
  • Scan 4: fsw_issue_noswitch_nocal_mode10_noconfig. Trying again. That didn't fix the image issue.
  • Scan 5: fsw_issue_noswitch_nocal_mode10_noconfig. Trying again. That didn't fix the image issue.
  • Fixes tried: setting to zero and setting all the same frequency.
  • Scan 6: fsw_issue_noswitch_nocal_mode23. Trying again. VEGAS died again.
  • Scan 7: fsw_issue_noswitch_nocal_mode23. no image as anticipated.
  • coefficient files are correct.
  • Scan 8: fsw_issue_noswitch_nocal_mode10. Trying again just in case Joe's fix works. He thinks it's unlikely. Still have same problem, but that's not surprise.
  • taking a break to write some emails to Glenn to see if has any other ideas and check out last week's data.
Topic revision: r2 - 2015-01-27, RichardPrestage
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding NRAO Public Wiki? Send feedback